読者です 読者をやめる 読者になる 読者になる

テラシュールブログ

旧テラシュールウェアブログUnity記事。主にUnityのTipsやAR・VR、ニコニコ動画についてのメモを残します。

Unity Web Playerの「このプラグインは安全ではありません。更新して下さい」を消す

FirefoxでUnity Web Playerのゲームを実行すると、「このプラグインは安全ではありません。更新して下さい」と表示される事があります。

f:id:tsubaki_t1:20140922234949p:plain

しかし、Firefoxの最新バージョンプラグインを確認しても、最新版がダウンロード済みと言われます。

 

さて、この対策ですが、Unity Web Playerの公式サイトより最新のWeb Playerをダウンロードすると表示されなくなります。


Unity - Web Player Download

 

どうやらFirefoxプラグイン管理がバグっているのか、最新のFirefoxダウンロードページが更新されていないようです。

現象はMacで確認していますが、Windowsはどうなんでしょうね。